Projeto

Geral

Perfil

Melhoria #1134

Melhoria #447: Atualizar Expresso para compatibilidade com Php7.4

Remover função mcrypt para compatibilidade com PHP 7

Adicionado por Mauricio Luiz Viani aproximadamente 2 meses atrás. Atualizado aproximadamente 2 meses atrás.

Situação:
Resolvida
Prioridade:
Normal
Atribuído para:
Categoria:
PhpGwApi
Início:
24/06/2022
Data prevista:
% Terminado:

80%


Descrição

Localizar no código uso da função "mcrypt" que foi depreciada na versão PHP 7.1.0 e removida em definitivo na 7.2.0

Em pesquisa prévia foram encontradas ocorrências na configuração, calendário e sessão.

Revisões associadas

Revisão 6d690c1b
Adicionado por Alexandre Rocha Wendling aproximadamente 2 meses atrás

Issue #1134 - Remover função mcrypt para compatibilidade com PHP 7

Histórico

#1 Atualizado por Alexandre Rocha Wendlingaproximadamente 2 meses

  • % Terminado alterado de 0 para 80
  • Situação alterado de Nova para Resolvida

Exportar para Atom PDF