Projeto

Geral

Perfil

Funcionalidade #1

Remover checagem de versão Cyrus menor que 2.2.x

Adicionado por Mauricio Luiz Viani mais de 1 ano atrás. Atualizado mais de 1 ano atrás.

Situação:
Fechada
Prioridade:
Normal
Atribuído para:
Categoria:
ExpressoAdmin
Início:
14/06/2016
Data prevista:
% Terminado:

100%


Descrição

No módulo ExpressoAdmin, localizar onde existe verificação da versão do Cyrus < 2.2, e remover a checagem.

Por exemplo, ocorre em class.user.inc.php

 if ( $ver < 22 ) return array( 'status' => false, 'msg' => $this->functions->lang('The rename 
                                       user is only permitted with cyrus 2.2 or higher').'.' );

Esta verificação não é mais necessária devido a versão 2.1 já ter sido superada nos ambientes do Expresso Livre.

Procurar e remover também em outros módulos, se existir.

Revisões associadas

Revisão 1529d6f3
Adicionado por Alexandre Rocha Wendling 11 meses atrás

Issue #1 - Removido a verificação da versão minima do cyrus para função rename mailbox

Histórico

#3 Atualizado por Alexandre Rocha Wendlingmais de 1 ano

  • Atribuído para ajustado para Alexandre Rocha Wendling

#4 Atualizado por Alexandre Rocha Wendlingmais de 1 ano

  • Situação alterado de Nova para Resolvida
  • % Terminado alterado de 0 para 100

#5 Atualizado por Mauricio Luiz Vianimais de 1 ano

  • Situação alterado de Resolvida para Fechada

Exportar para Atom PDF